Blog entries tagged with Troubleshooting

DB Account gets locked out

by: Allan Thræn

I recently noticed that sometimes when I’m running CMS 6 in my development environment against SQL Server 2008 my database user account tends to get locked out every once in a while. Puzzled as to what was going on, I looked into it a little. Goog... [ Read full article ]

28 April 2010  0 Comments


EPiServer and ASP.NET AJAX

by: Ted Nyberg (Ted & Gustaf)

Script error after ASP.NET AJAX postback in EPiServer I had two seemingly identical EPiServer websites, each running EPiServer CMS 5 R2 SP1. However, on one of the websites a peculiar script error occured after the second postback in an ASP.NET AJ... [ Read full article ]

29 June 2009  2 Comments


Property is contained in a page/control/template that does not have a current page

by: Ted Nyberg (Ted & Gustaf)

I recently came across a website for a hospital and noticed an error message that seemed familiar: The error message states: [Error: Property is contained in a page/control/template that does not have a current page.] Solution The solution/explana... [ Read full article ]

19 June 2009  2 Comments


Javascript errors in EPiServer edit and admin mode

by: Ted Nyberg (Ted & Gustaf)

Problem description Javscript errors in the EPiServer UI can produce pretty discrete anomalies, depending on your browser debug settings. For example, the EPiServer admin mode may appear to be working correctly, but you can’t do things like add... [ Read full article ]

13 June 2009  0 Comments


Six Steps to EPiStore Success

by: Dan Matthews

Christmas seems to have come early! EPiServer is releasing a number of great products including Relate+, but as Santa does his rounds there is one nice little module that seems to have been overlooked when the presents were given out. EPiStore is ... [ Read full article ]

18 March 2009  0 Comments


Content Generator on EPiCode

by: Per Bjurström

Just as I promised “sometimes after the summer vacation” here is the Content Generator available with source code on EPiCode ;-) Content Generator is used for generating dummy data in EPiServer CMS 5 for testing purposes, for example large... [ Read full article ]

08 January 2009  0 Comments


Strange Error Message In CMS 5

by: Steve Celius

I was deploying a new CMS 5 R1 (SP?) site today, to a server without EPiServer Manager, brand new .NET Framework 3.5 installation and generally nothing set up as it should. Having copied, configured, tuned and tweaked security and settings the way... [ Read full article ]

13 October 2008  0 Comments


A little gotcha with the Multiplexing Membership Provider

by: Steve Celius

The MultiplexingMembershipProvider will call GetUser before it calls ValidateUser when authenticating a user. If you set the default provider to be your own provider, ValidateUser will be called first. So, a little different behaviour there, no... [ Read full article ]

08 September 2008  2 Comments


Developer Summit Presentation

by: Steve Celius

For all of you that attended my presentation at the EPiServer Developer Summit on Friday, thank you so much for attending! We filled the biggest room! Hope you liked what you saw, and learned something new. If you have any questions regarding the... [ Read full article ]

03 June 2008  6 Comments


The not so mysterious problem with WebResource.axd

by: Per Bjurström

Please read this post by Fredrik for the background. There is also a thread in the EPiServer forums here . So, this problem got highest priority due to a increasing number of customers experiencing this problem. I've been live debugging EPiServer... [ Read full article ]

14 May 2008  14 Comments


Hint: The Mysterious Tilde

by: Allan Thræn

Here's a typical rookie mistake that can even puzzle experienced developers from time to time. When working with EPiServer CMS 5 you can get quite used to using the tilde character ("~") in various URL's. When you are coding against a web... [ Read full article ]

06 March 2008  2 Comments


WebResource.axd gives 404

by: Allan Thræn

My colleague, Michael Knudsen, has been struggling with a customer & partner for several hours now with an annoying problem on an EPiServer 4.62 site just moved to a production server. Finally, after browsing through half the web and getting... [ Read full article ]

23 January 2008  1 Comments

Syndications


Archive


Tag cloud

EPiTrace logger